AIUTO! PC SI SPEGNE MENTRE GIOCO!!

Prima di rivolgerti all'assistenza del tuo sistema operativo, passa dal Game Support per impostazioni account e problemi grafici/audio dei tuoi giochi!
Avatar utente
xVale14
Utente Registrato
Utente Registrato
Messaggi: 1

AIUTO! PC SI SPEGNE MENTRE GIOCO!!

Messaggio#1 » 27/07/2017, 19:31

Ciao a tutti, come da titolo sto avendo problemi con il mio pc, in particolare mentre gioco dopo pochi minuti il pc si spegne improvvisamente, sul monitor appare la scritta nessun segnale come se il monitor si fosse scollegato ma il pc rimane acceso e nello stesso istante in cui il monitor si spegne le ventole cominciano a girare al massimo.
Questo è il mio pc:
CASE: Lian Li (non ricordo il modello comunque è un mid-case)
CPU: Intel i3 4330
GPU: Zotac GTX-1060 AMP! +
SCHEDA MADRE: ASRock Z87 Extreme 3
RAM: 2x Kingston DDR3 800MHz 4GB
PSU: Thermaltake Q FAN 650W
SSD: CRUCIAL MX100 512GB
HDD: WD GREEN 1TB
OS: Windows 10 Pro 64 Bit
Ho installato i driver nvidia presenti sul cd che mi è uscito con la scheda video, poi ho anche aggiornato all'ultima versione disponibile ma il problema persisteva. In seguito ho provato a cambiare slot PCI, dal secondo al primo ma niente da fare. L'unica cosa che ho notato è che va un po' meno a scatti. A occhio il pc dovrebbe raffreddare bene ma non ho fatto nessun test comunque ho anche rimosso lo sportello laterale del case. Non so che fare visto che la scheda video l'ho appena comprata e la GPU vecchia (che era una EVGA GTX-460 1GB RAM) andava benissimo, o meglio andava più a scatti ma non mi aveva mai dato nessun problema di questo tipo, diciamo che i problemi sono iniziati dopo che ho cambiato GPU. L'hard disk l'ho formattato come ho cambiato GPU e ho installato Windows 10 (originale). Ho fatto anche un test con 3D Mark Vantage ma la GPU non è crashata. Mi è successo su Ride 2 con dettagli a minimo e su The Sims 4, mentre su Xenoverse 2 ho giocato una buona mezz'oretta con dettagli medi anche se ho notato che ogni tanto c'era un piccolo lag. Altri giochi non li ho provati però penso lo faccia su tutti visto che la GPU vecchi non mi aveva mai fatto nulla di simile sugli stessi giochi. Comunque voglio dire questi giochi non sono neanche particolarmente pesanti quindi non riesco proprio a capire il problema, a questo punto penso che sia uscita la GPU difettosa. Comunque scrivo su questo forum per avere consigli e risolvere il problema prima di arrivare ad effettuare un eventuale rimborso.

P.S. Ho rifatto anche il test con 3DMark 11 in extreme e non ho avuto nessun problema e ho controllato le temperature con Afterburner e sembrano ok: quando il pc si e' "spento" la temperatura della CPU era 59 gradi mentre quella della GPU 72 gradi.

Non ce la faccio piu', sto impazzendo!! Consigli?


cron